FL Studio - Haken, ruckeln, whatever...

Status
Für weitere Antworten geschlossen.

xurC__

Senior Member
Dabei seit
21. Mai 2009
Beiträge
1.938
Tach,

da ich mir n neuen PC gegönnt habe, war/bin ich der festen Überzeugung, dass ich jetzt 1a mit FL Studio arbeiten kann. Aber irgendetwas stimmt nicht. Vorab mein System:

AMD Athlon II X4 3.0Ghz
4GB DDR 3 RAM
Edirol UA 25 USB
Windows 7 64 Bit

_____________________

Ich hab schon so einiges ausprobiert, es ist definitiv kein Asio Problem. Info: Ich hab 4 Spuren (1 Vst), nach ein paar Sekunden schießt die CPU Auslastung laut FL Studio auf 90%, was aber quatsch ist, mein Taskmanager zeigt mir vllt. 20% an. Bei näherer Betrachtung fiel mir auf, dass anscheinend nur 1 Kern benutzt wird, der dann auch höher ausgelastet ist als die anderen logischerweise. Laut meiner Recherche unterstützt FL Mehrkern CPUs, ansonsten würden ja die Optionen Multihreaded generator processing/mixer processing garkeinen Sinn machen. Am ASIO Treiber kann ich umstellen was ich will, das ändert garnichts. Hab auch mal ohne Asio probiert, dann mit der On Board Karte, immer das gleiche Symptom. Die Hälfte des Takts spielt er normal ab und dann schießt die CPU Auslastung komplett nach oben. Irgendwer ne Idee woran das liegen könnte:confused::confused:

Komischerweise hab ich nur das Problem mit Sytrus, sobald ich n anderes VST wähle, keine Probleme...

Edit:

Hier mal n Screenshot von CoreTemp während der Beat läuft, achtet mal auf Core 4 :confused:



Uploaded with ImageShack.us
 
Zuletzt bearbeitet von einem Moderator:

xurC__

Senior Member
Dabei seit
21. Mai 2009
Beiträge
1.938
Die 9er. Und mir is aufgefallen, dass es bei Sytrus NUR bei einem Instrument so ist:D Ich habs einfach mal gewechselt, läuft, weiß der Geier...
 

sicky popp

Moderation
Dabei seit
20. Apr 2005
Beiträge
9.803
yo komisch...am system kanns net liegen, muss der patch im sytrus sein...

naja, so gehts auch und ich mach mal zu hier
 
Status
Für weitere Antworten geschlossen.
Oben Unten